Mise à jour obligatoire de v5.0.X vers v5.2

Prérequis

 

  • Vos lunettes doivent être suffisamment chargées (min 50%) et doivent être connectées à un réseau Wifi.

 

Mise à jour des lunettes d’une version 5.0.X à une version 5.2

 

Allumez vos lunettes

 

1

https://s3-eu-central-1.amazonaws.com/euc-cdn.freshdesk.com/data/helpdesk/attachments/production/7030185112/original/KgDBXCyAy7Rq9D5H14qfzwN1QPrWwNUtKw.png?1559803601

Dites "Mes programmes"

2

https://s3-eu-central-1.amazonaws.com/euc-cdn.freshdesk.com/data/helpdesk/attachments/production/7030185123/original/rog0oJQ2kKH15CQJQrRBf2hRtUMmzJgUww.png?1559803643

Dites "XpertEye"
 

 

Scannez votre QR code d'authentification XpertEye puis attendez que la page ci-dessous apparaisse. 

 

 

 

 

3

https://s3-eu-central-1.amazonaws.com/euc-cdn.freshdesk.com/data/helpdesk/attachments/production/7030185112/original/KgDBXCyAy7Rq9D5H14qfzwN1QPrWwNUtKw.png?1559803601

Dites "Lancer Installation"

Remarque  vous pouvez dire Quitter Application si vous ne souhaitez pas effectuer la mise à jour. A noter que vous ne pourrez pas utiliser XpertEye tant que la mise à jour ne sera pas faite. 

 

 

 

 

 

4

https://s3-eu-central-1.amazonaws.com/euc-cdn.freshdesk.com/data/helpdesk/attachments/production/7030185112/original/KgDBXCyAy7Rq9D5H14qfzwN1QPrWwNUtKw.png?1559803601

Dites "Installer"

Au moment de l'installation, XpertEye se ferme automatiquement. Relancez l'application pour pouvoir utiliser XpertEye.

 

 

Vous arrivez sur l'écran d'authentification de la nouvelle version XpertEye.

 

 

Cette réponse a-t-elle été utile ? Oui Non

Envoyer vos commentaires
Nous sommes désolés de ne pas avoir pu répondre à votre question. Aidez-nous à améliorer cet article grâce à vos commentaires.