Je ne vois pas la prévisualisation des caméras dans l'écran du téléphone.

Etape(s)
Cause
Résolution
1
Le plus souvent, cela est dû à un problème d'ordre des câbles et d'ordre d'allumage des périphériques



Assurez-vous que l'ordre des câbles a été respecté et que chacun des câbles soit correctement enfoncé dans le connecteur associé.

Si cela ne fonctionne pas, passez à l'étape suivante.
2
Ce problème apparaît lorsque les matériels ont été démarré avec l'ensemble des câbles connecté entre eux.
Assurez-vous que les matériels téléphone/lunettes ont été démarré séparément. Ensuite, merci de connecter les câbles côté lunettes et périphérique dédié.

Si cela ne fonctionne pas, passez à l'étape suivante.
3
Ce problème apparaît aussi lorsqu'un des câbles est défectueux.
Si vous avez d'autres câbles OTG ou USB vers micro USB, merci de les tester indépendamment.

Si cela ne fonctionne pas, passez à l'étape suivante.
4
Il arrive que les lunettes ou caméra externes ne soient pas détectées au lancement du mode autonome.

Pour contourner ce problème, merci de respecter les étapes suivantes :
  • Éteindre l'ensemble des matériels
  • Débrancher l'ensemble des câbles
  • Allumer uniquement le téléphone
  • Sur le téléphone, se connecter à XpertEye
  • Brancher les lunettes ou caméras
  • La prévisualisation doit s'afficher


Si cela ne fonctionne pas, passez à l'étape suivante.
5Les guides de démarrage fourni avec la solution peuvent vous aider à corriger ce problème. Ils sont disponibles sur ce lien.


Si le guide correspondant à vos lunettes n’apparaît pas, merci de nous le signaler via la page contact du site support.

Si cela ne fonctionne pas, merci de contacter le support client AMA. 

L'article disponible ici vous explique la marche à suivre.


Cette réponse a-t-elle été utile ? Oui Non

Envoyer vos commentaires
Nous sommes désolés de ne pas avoir pu répondre à votre question. Aidez-nous à améliorer cet article grâce à vos commentaires.