Les lunettes ODG ne répondent plus

Etape(s)Cause
Résolution
1Ce problème peut apparaître lorsque qu'une batterie est défectueuse ou en fin de vie.
Un code couleur vous aide à identifier l'état de santé de la batterie lorsque vous les branchées à une alimentation électrique.

LED Blanche fixe = En charge
LED Verte fixe = Chargée
LED Rouge ou Bleue clignotante = Batterie en erreur

Si la batterie semble en bon état, merci de passer à l'étape suivante.

Sinon si vous avez une batterie en erreur, merci de contacter le support AMA via le canal de communication de votre choix, article ici.


2Les lunettes sont peut-être en veille.
Appuyez une fois sur le bouton supérieur de la branche des lunettes (idem prise de photo Xpert Eye)

Si cela ne fonctionne pas, passez à l'étape suivante.
3Si vous êtes en mode "débit limité", un écran avec l'icône "play" peut apparaître au centre de l'écran.
Veuillez-vous assurer que des photos n'ont pas été ajoutées manuellement sur le téléphone. Si c'est le cas, merci de les supprimer.

Le problème peut aussi être dû à un trop grand nombre de photos présentes sur le téléphone. Si oui, les supprimer ou les déplacer vers un autre périphérique de stockage.

Si cela ne fonctionne pas, passez à l'étape suivante.
4Malgré cela, les lunettes ne répondent toujours pas.

Vous pouvez forcer l’extinction : restez 3 secondes sur le bouton Power (branche des lunettes)

Si cela ne fonctionne pas, merci de contacter le support client AMA.
L'article disponible ici vous explique la marche à suivre.


Conseil :

Lorsque vous arrêtez votre périphérique dédié, il est conseillé de débrancher vos lunettes car elles risquent de se rallumer.

Cette réponse a-t-elle été utile ? Oui Non

Envoyer vos commentaires
Nous sommes désolés de ne pas avoir pu répondre à votre question. Aidez-nous à améliorer cet article grâce à vos commentaires.